It is currently Sun Dec 17, 2017 11:55 am



Reply to topic  [ 1 post ] 
 Two Bugs Fix Castle + Replace Troops 
Author Message

Joined: Sat Oct 13, 2012 10:07 pm
Posts: 2
Reply with quote
Post Two Bugs Fix Castle + Replace Troops
While I'm here talking about the new connection issue can you please fix two bugs that have annoyed me for a long time, both to do with saved castles.
The first is Castle itself:
Your castle gets damaged. You click to rebuid castle. Any towers with an unspilled oil pot isn't rebuilt.
It must be so simple to fix this and just put the tower back with pot on top? It's so annoying! So you have to move the oil pot but if you don't move it back to the exact same place as I recall it can cause other issues with saved layouts.
Second is similar, troops:
Replace troops and now not enough space. Just flat doesn't work.
Like say you had it saved with 401 troops and then can't place 401 troops, only 400, it won't just as anyone would expect place 400 and skip the very last one, it just totally fails so you have to hand lay them all out again. So if you lost troops and a barracks or barracks card not in play, you have to go manually place them all again .. it doesn't make sense! I need to test again but also oil pots are fiddly with this as well.

EDIT: I can't see how I can delete this post only edit it, I just realised this is the mobile forum, pretty confusing forum now! This is the Windows client.

Maybe affects both anyway.


Sun Dec 03, 2017 2:44 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.