Stronghold Kingdoms Forums
https://forum.strongholdkingdoms.com/

Missing army and scouts, research not completing
https://forum.strongholdkingdoms.com/viewtopic.php?f=457&t=35880
Page 1 of 1

Author:  Lord Floyd [ Sun Jun 17, 2018 3:01 am ]
Post subject:  Missing army and scouts, research not completing

I sent a small force to attack a wolf lair. They just disappeared with no post-battle report and now I can’t recruit more. The boxes are all green to recruit. I click on them and it looks like it worked. My unemployed villagers drop from 12 to zero then go back up to 12 and I have no armed peasants. Also, I sent 2 scouts to forage some apples. I saw them leave. Then, they just disappeared as well and I can’t recruit any more. The box is green but they just never report after clicking on it. Furthermore, I have 3 research projects going. The timers are at zero but they won’t complete. I closed and re-opened the app many times. I even deleted it and downloaded it again and some things are still in some kind of suspended mode. It’s the same on my iOS and Android apps. Certain things just froze. Any ideas about how to proceed?

Author:  King Phillip II [ Sun Jun 17, 2018 11:37 am ]
Post subject:  Re: Missing army and scouts, research not completing

Hi

I also experience weird stuff in this server.
My quest is already completed for about a week now, I try to click 'complete' a lot of times, but it just won't give me a reward and still is there.

The PC worlds work fine, it's just the Android world

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/