Page 1 of 2

Login issues since Xmas Event

Posted: Mon Dec 02, 2019 11:54 am
by King Phillip II
Great to see that the christmas event is back! However, since it started yesterday I and other players have problems loggin into the game.

After the present picking, when you want to login to your server, the yellow progress bar doesn't move.

Only after like 5 times of restarting the game launcher completely, it works normally again.


Does anyone else have this issue, and can it be fixed?

Re: Login issues since Xmas Event

Posted: Mon Dec 02, 2019 12:19 pm
by naitik
I am facing the same issue.

Login bar is not progressing, if sometime does it stops in between.

i tried to ping login.strongholdkingdoms.com , that all packets get lost. Server timed out.

Re: Login issues since Xmas Event

Posted: Mon Dec 02, 2019 7:27 pm
by WaywardChampion
I am having the same issue, the progress bar just freezes in one position and all my network IO traffic halts.

Re: Login issues since Xmas Event

Posted: Tue Dec 03, 2019 10:35 am
by Lord Elegance
Hi guys - if you could let us know which world(s) you are trying to log into, with what device and who your internet service provider is ( such as Qualcomm, BT etc.) and whether this happens every time or just on occasion we can hopefully work on repeating this our end, currently we haven't been able to identify any login issues. Thanks for your help and patience!

Re: Login issues since Xmas Event

Posted: Tue Dec 03, 2019 6:04 pm
by King Phillip II
InElegance wrote:
Tue Dec 03, 2019 10:35 am
Hi guys - if you could let us know which world(s) you are trying to log into, with what device and who your internet service provider is ( such as Qualcomm, BT etc.) and whether this happens every time or just on occasion we can hopefully work on repeating this our end, currently we haven't been able to identify any login issues. Thanks for your help and patience!
Which worlds:
- Island Warfare
- World 10
- China 1
[literally every world I play in]

What device:
PC: Acer Laptop

Online service provider:
online .nl

When does it happen:
I play on 2 accounts. Whenever I start the game and try to launch it, the problem occurs. Once I got through once, it always works fine: I can switch servers without facing problems.
However, when I log out of account 1 and go to account 2, the problem comes back and I have to restart the launcher a couple of times again.

So in summary: When I finally got through I can just switch worlds, but when I log out of the account it starts again.

Re: Login issues since Xmas Event

Posted: Thu Dec 05, 2019 4:24 pm
by Lord Friendly
Hopefully you're no longer having login issues? If so please submit a ticket on our support site.

You have also mentioned that you play with two accounts, which is against our Terms of Service. We have banned your additional account, further violations will result in all accounts being banned.

Re: Login issues since Xmas Event

Posted: Thu Dec 05, 2019 7:13 pm
by King Phillip II
I indeed play the game with 2 accounts, and you indeed blocked my newest one.

But did you also notice I use my main acc to play IW and W10, and the other in China1?


They dont play on the same server, which is totally fine according to the game rules:

"Players may not have more than one account per game world."


If you can look back at the history, you will see the accounts never interacted with eachother.
Please elaborate on why I got banned anyways

And to stay on topic: the login issues are still there. I also received word from other players recently that it's the same for them. I'll send a ticket for that

Re: Login issues since Xmas Event

Posted: Fri Dec 06, 2019 8:26 am
by NaTRoX61
I'd say admins that dont even know own setuped rules. :)

Re: Login issues since Xmas Event

Posted: Fri Dec 06, 2019 10:31 am
by Lord Friendly
There are five common Worlds that the alt account shares with your main account.

Re: Login issues since Xmas Event

Posted: Fri Dec 06, 2019 12:49 pm
by King Phillip II
Lord Friendly wrote:
Fri Dec 06, 2019 10:31 am
There are five common Worlds that the alt account shares with your main account.
Yes this is because of how the app works.

If I play on world A, and swap accounts to play world B, the second account automatically logs in to world A.
In the PC version of the game you could uncheck the box "automatically log in", but in the mobile app this isn't possible. There is a button in the bottom left corner that says 'cancel" while connecting to the world, but the button seems to do nothing.

I could just click swap worlds, but I normally just place a village so I can quickly check my villages in war time. Please check if I did any research on the alt account, or vice versa.

There will always be 1 account per server that has several villages, any completed research / quests, etc.


I play this game since 2011, never got accused by anyone of using bots or alts, I certainly would know the rules by now. If I was doing something against the rules I wouldn't say it openly on the forum lol

Please take all this in consideration and make a new decision based on all this info