Login issues since Xmas Event

This forum is for bugs, crash reports and error messages encountered when attempting to install or run the game.
NaTRoX61
Posts: 51
Joined: Thu Mar 07, 2019 9:12 am

Re: Login issues since Xmas Event

Post by NaTRoX61 » Fri Dec 06, 2019 5:14 pm

i use pc and mobile as well and i dont like the auto joining world on the app. on pc i can select what world i want to join. Something i could add to "missing features" thread that noone cares about i think even an admin didnt read that :lol: . Yikes for the time and effort. How is it so difficult to make the app like on pc?

NaTRoX61
Posts: 51
Joined: Thu Mar 07, 2019 9:12 am

Re: Login issues since Xmas Event

Post by NaTRoX61 » Fri Dec 06, 2019 5:19 pm

and yea king phillip i know youre a veteran player that stood loyal to the game till present day.

User avatar
King Phillip II
Posts: 171
Joined: Wed May 25, 2011 5:00 pm
Location: Don't stalk me pls

Re: Login issues since Xmas Event

Post by King Phillip II » Sun Dec 08, 2019 6:57 pm

NaTRoX61 wrote:
Fri Dec 06, 2019 5:19 pm
and yea king phillip i know youre a veteran player that stood loyal to the game till present day.
thanks natrox, appreciate it ;)
Join me on World 10 or China 1
Scream to the devil that God is good

NaTRoX61
Posts: 51
Joined: Thu Mar 07, 2019 9:12 am

Re: Login issues since Xmas Event

Post by NaTRoX61 » Wed Dec 11, 2019 11:20 am

Just statin the facts ;)

WaywardChampion
Posts: 139
Joined: Wed Nov 11, 2015 6:06 pm

Re: Login issues since Xmas Event

Post by WaywardChampion » Thu Dec 12, 2019 8:43 am

Lord Elegance wrote:
Tue Dec 03, 2019 10:35 am
Hi guys - if you could let us know which world(s) you are trying to log into, with what device and who your internet service provider is ( such as Qualcomm, BT etc.) and whether this happens every time or just on occasion we can hopefully work on repeating this our end, currently we haven't been able to identify any login issues. Thanks for your help and patience!
I use a PC computer, and my ISP is ViaSat, a satellite based ISP here in the US. It happens when logging into both wolf world and world 2. This happens every time that I log in and seems somehow related to the advent calendar.

My system loads the PC client, and I log into SHK. The News page takes a longer period of time to load than usual, then it switches to the advent calendar. After making my selection(s) on the advent calendar, I then select the world that I wish to play on. The progress bar moves to about the 10% position and then all network traffic with your servers halts. I generally have to log out and back in 2 or 3 times before it will allow me to play.

This is actually not a new issue, if you check the old forums you will see the same issue being reported many times during your Christmas advent calendar event for at least the last 3 years.

Post Reply

Return to “Technical Help”