It is currently Fri Oct 18, 2019 4:41 am



Reply to topic  [ 3 posts ] 
 Game doesn't launch 
Author Message

Joined: Tue Nov 28, 2017 8:12 pm
Posts: 3
Reply with quote
Post Game doesn't launch
My game was totally fine 2 days ago. I decided to defrag my computer and the game was open. during the defrag, I noticed the performance is very bad and I stopped defragging. after that, I can not open the game anymore.

the problem is like this, I press it comes up in the task manager but then it shuts down. The picture of the launch doesn't come up.

I have reinstalled the game many times and removed all the files I could find regarding the game in temp and program files and registry. It is still presisting.

all my other games are running fine.

I have a terabite information on my PC and don't want to reset my windows just because of one program. please help. ASAP


Sat Jun 29, 2019 9:19 am
Profile

Joined: Tue Nov 28, 2017 8:12 pm
Posts: 3
Reply with quote
Post Re: Game doesn't launch
I also have formatted and reinstalled windows now and it still doesn't work.


Sun Jun 30, 2019 4:32 am
Profile

Joined: Thu Nov 04, 2010 10:18 am
Posts: 697
Reply with quote
Post Re: Game doesn't launch
Please could you send a ticket to Stronghold Kingdoms support - http://support.strongholdkingdoms.com/ or an email to support@en.strongholdkingdoms.com


Mon Jul 01, 2019 10:49 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.