It is currently Wed Jun 26, 2019 5:41 am



Reply to topic  [ 3 posts ] 
 lag problems 
Author Message

Joined: Fri Oct 03, 2014 8:54 pm
Posts: 8
Reply with quote
Post lag problems
i remember playing this game age 1,and you could repair a castle a second or so after being attacked.thus you could repair between a non timed raze attempt.thats all gone now age 4,before i used a VM.THIS GAME HAD SO MUCH LAGG AND BUGS.its starting to become unplayable.trying to attack with my parish is a joke if trying to time it.tells me there are no troops,or they are stationed somewhere.same with your castle troops.iv had it tell me i have over 700 troops in castle,and will not allow me to do anything.give it 2-3mins and everything comes back ok.i bought a village charter to help excomm a player.i could not do anything for 5 mins as it would not register i had a new villa.hence i get excommed before i even get started.seems its not just me thats getting these problems with things showing up missing.or having too many.if you want players to play and keep playing,make it playable,iv not got much hair left to pull out!!!!.normally bugs are sorted as a game grows.this seems the reverse its getting alot worse:( :evil: :evil: :evil: :evil: :evil: :evil: :evil:


Tue Jan 19, 2016 9:26 am
Profile

Joined: Tue Dec 04, 2012 2:19 am
Posts: 677
Reply with quote
Post Re: lag problems
Yep,..you can pretty much guarantee this laggy game is going to cause you problems in war time. Remoting errors, false attack results, troops not launching or not even there or overloaded, 2 seconds lag becomes 5 seconds lag becomes 3,unable to repair between attacks. It's not a lot of fun at times. I've been getting a classic one with army speed cards being played but not showing as being played so I can't get the updated time off them until I log out and back in or the moon rises in jupiter or whatever it is that gets it working properly.

_________________
Image


I'll do my best to help but sometimes I'll be wrong and you can bet there'll be someone along soon to point that out.


Tue Jan 19, 2016 9:44 am
Profile

Joined: Tue Dec 04, 2012 2:19 am
Posts: 677
Reply with quote
Post Re: lag problems
Here's todays issue,..running a 500 Blessing quest so need people to train into monks,..try to turn off the quarries and the only choice is Delete. So much Yay!


Attachments:
Errors.JPG
Errors.JPG [ 14.98 KiB | Viewed 1159 times ]

_________________
Image


I'll do my best to help but sometimes I'll be wrong and you can bet there'll be someone along soon to point that out.
Wed Jan 20, 2016 4:37 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.