Unsuccessful flag raids

All discussion related to activity in World 7 should be posted here.
Post Reply
LadyAnneElk
Posts: 3
Joined: Sun Sep 28, 2014 12:33 pm

Unsuccessful flag raids

Post by LadyAnneElk » Wed Nov 05, 2014 11:17 am

I sent several armies from my parish and village to flag raid an empty target. Not one of my armies returned with flags even though pikemen entered the keep on every occasion. I have flag raided many times before and did exactly the same as normal. Anyone know why this could be?

Sir Glennalot
Posts: 686
Joined: Tue Dec 04, 2012 2:19 am

Re: Unsuccessful flag raids

Post by Sir Glennalot » Wed Nov 05, 2014 9:25 pm

I've had this happen before and I got the impression it was because there was no Steward but then I've tried again and been succesful with no steward so no idea but I am interested as well in an answer.
Image
I'll do my best to help but sometimes I'll be wrong and you can bet there'll be someone along soon to point that out.

Sir Glennalot
Posts: 686
Joined: Tue Dec 04, 2012 2:19 am

Re: Unsuccessful flag raids

Post by Sir Glennalot » Wed Nov 05, 2014 9:41 pm

Image
I'll do my best to help but sometimes I'll be wrong and you can bet there'll be someone along soon to point that out.

LadyAnneElk
Posts: 3
Joined: Sun Sep 28, 2014 12:33 pm

Re: Unsuccessful flag raids

Post by LadyAnneElk » Tue Nov 11, 2014 2:12 pm

Never heard of lockdown and have raided loads of empty parishes with no steward and quite often, no villages either. I have send a ticket to support but they just came back with: :?: :x :x :x

'May be there are no flags in the parish'

Seriously?? Do you really think I'd raid a parish with no flags showing??

Post Reply

Return to “World 7 Lounge”