Kein Sound???

Dieses Forum ist für technische Hilfe geeignet.
Post Reply
JasonNevis
Posts: 2
Joined: Wed May 11, 2016 10:12 pm

Kein Sound???

Post by JasonNevis » Wed May 11, 2016 10:18 pm

Hi ich hab da mal ne Frage.
Also irgendwie kann ich am den Soundeinstellungen rumspielen soviel ich will. aber da kommt nix aus den Lautsprechern.
Kann mir da vielleicht jemand helfen?

Gruß und Danke schon mal

JasonNevis

Mark de Burg
Posts: 67
Joined: Sat Jul 12, 2014 12:12 am

Re: Kein Sound???

Post by Mark de Burg » Tue May 17, 2016 11:50 am

Hast du mal geschaut ob die Sounds im Spiel auch nicht deaktiviert sind (keine Ahnung wieso aber ab und an scheint es da Einstellungen durch patches oder was auch immer zu ändern)?

JasonNevis
Posts: 2
Joined: Wed May 11, 2016 10:12 pm

Re: Kein Sound???

Post by JasonNevis » Sat May 21, 2016 7:53 am

Mark de Burg wrote:Hast du mal geschaut ob die Sounds im Spiel auch nicht deaktiviert sind (keine Ahnung wieso aber ab und an scheint es da Einstellungen durch patches oder was auch immer zu ändern)?
Ja klar, hab sogar schon mal alles aus gemacht, übernommen, neu gestartet, dann wieder alles eingeschaltet , neu gestartet.
Keine Änderung??? Hat das ev. was mit USB-Headset zu tun???

User avatar
Monsterkeks1234
Posts: 7
Joined: Fri Aug 22, 2014 9:20 pm
Location: Cologne, Germany

Re: Kein Sound???

Post by Monsterkeks1234 » Mon Jun 06, 2016 6:46 pm

Hörst du denn bei anderen Spielen oder Videos etwas? Wenn nein ist dein Headset vielleicht nicht als Audioausgabe definiert und du musst evtl. erst einen Treiber installieren. :)

Post Reply

Return to “Technische Hilfe”